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“Advanced Features of Qualtrics” (updated) 
 

K-State Surveys (powered by Qualtrics®):    
http://survey.ksu.edu or http://survey.k-state.edu  
 
Demo Survey:   
https://kstate.qualtrics.com/SE/?SID=SV_5gTuBG8ZWa94tMx   
 
Training Handout:   
http://www.k-state.edu/ID/ExploringAdvancedQualtricsHandout.pdf  
http://www.k-state.edu/ID/ExploringAdvancedQualtricsHandout.docx 
 
K-State Service Portal for Help with Qualtrics:   
https://support.ksu.edu/TDClient/30/Portal/Home/?ToUrl= 
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Current Notices:   
 

As of February 2022, it was noted that the Quantitative Crosstab Analysis was removed from the XM 
brand in Qualtrics.  This was verified with the Qualtrics Help via a chat.   This feature is part of the new 
data analytics module, which K-State is not subscribed to.  There are ways to capture data for a 
quantitative crosstab analysis, but this will require some more sophisticated setup in SAS or SPSS.   

If a feature is retracted while a survey is live, that survey becomes non-functioning in Qualtrics.  
Therefore, if there is a high-value survey out, it helps to check in on it every so often or at least weekly 
to make sure that it is live and functioning.  Qualtrics International does not notify the “brand 
ambassador” at the university of such changes oftentimes, so there is no way to pre-warn.   

#  

There is an add-on (for cost) that may enable the meeting of HIPAA standards.  The encryption at-rest is 
required along with encryption in-transit…and other HIPAA-based data handling.  Decisions on whether 
this feature will be added will have to be addressed by ITS leadership and other leadership at the 
university.   

There is a new layout for Qualtrics XM, but all the basic functionalities still exist.   

There is a new “catalog” feature that helps scaffold the building 
of various instrumental surveys (projects).   

Classic Reports are being replaced by Advanced Reports.  
Download the Classic Reports as .qrf files and re-upload into 
the live project.   

Triggers (email and contact list) are going away and will be 
subsumed into Workflows -> Actions.  It may help to start 
reviewing Actions.  [Actions are owned by the individual users 

of the system, and these do not transfer with transferred surveys.] 

https://kstate.ca1.qualtrics.com/catalog/
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Some New-ish Features 
1. Some Changes with the Qualtrics Innovation Suite / Qualtrics (“quality” + “metrics” as a 
blended term) Research Suite:   
 

A built-in survey development guide:  A new feature includes a 
right-menu “guide” to walk new survey instrument developers 
through the steps.  There is also a process circle to indicate how far 
an individual is in the process.  This “cognitive scaffolding” can be 
minimized by clicking the x at the top right.   
 
At K-State:   
• Not a Survey Limit in the Active Area (at K-State):  There is no 
longer the 33 survey limit in the active area of a person’s K-State 
Survey account.  If a person receives a survey limit challenge, 
contact the IT Help Desk (helpdesk@ksu.edu and/or 785-532-7722), 
and there is a small fix.  (It turns out that if a person had an 
expanded account earlier, that old setting may prevent the new 
unlimited usage setting to apply.)   
• Power Users:  The limit for the number of surveys sent via a 
Qualtrics account is 50,000 surveys (includes the email, the 

reminders and the thank you’s) in any 7-day rolling period. There is no explicit daily limit 
to the number of surveys sent per day, but if you send 50,000 emails in one day, you 
wouldn't be able to send another survey for 7 days. The rolling period refers to the 
number of surveys sent over the last 7 days.  Requests to Qualtrics for distributions of 
larger than 50,000 surveys must be made by the IT Help Desk. Contact 785-532-7722 or 
submit a ticket via servicedesk@ksu.edu.   

• Specialized Requests:  For specialized requests, please make a help ticket, and your 
request will be routed to whomever can help you with the particular issue.   

 
New Survey Update Button 

• A live survey (one that has already been deployed and is available to potential 
respondents) may be edited.  In this context, those who own the survey will be asked to 
“Publish” their changes by clicking on a bright green button at the top right.  If that is 
not done, the updates will not be live.  (Please note that changes to fundamental 
questions in a survey will affect the already collected data, so do not make changes 
without some due caution.)   

 

 
 
 

mailto:helpdesk@ksu.edu
mailto:servicedesk@ksu.edu
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New Data Storage Features:   
• Libraries:  The Library (related to user accounts) contains Surveys, Graphics, Files, and 

Messages.  Files is new.  These libraries enable reuse of these items as well as survey 
“blocks” and “conjoint analysis” sequences.    

 
New Research Features:   

• New Text Analysis Feature:  Qualtrics has a new text analysis feature.  This enables 
extracting some observed “themes” (or “topics”) and some manual (human-
based)coding of related observed themes or topics, but this seems to be an elementary 
tool currently.  (There’s no computational sentiment analysis. There are no word trees.  
There are no word networks or word clusters.  That said, I imagine these are coming at 
some point.)   

• Online Dashboards / Reports:  Online dashboards / reports now come with richer data 
visualization options. Behind the scenes, there are more computational analytics built 
into the dashboards and reports.  (Anyone offering rank-ordered questions would do 
well to go to the Reports area, go to the target question, and download the related data 
table to that question because Qualtrics does some analytics that show up much more 
clearly in the single-question data-table than in the full-survey data download.)   

• Adding Notes to Survey Questions:  It is possible to add Discussions to surveys through 
“Add a Note” feature. (To add a note, hover over a question, and right-click. There is a 
dropdown, and at the bottom is “Add Note.”  This option is also available in the 
Workflows -> Actions pane at the right just below where the Question Editing Pane is.)  
This is a social media element to enable commenting on particular parts of a survey, but 
this appears to be invisible in Preview.  Many people collaborate around shared surveys.   

• Integration with NVivo (on Windows):  Ability to download any survey data from any 
survey in one’s account with authentication (Head Icon at the Top Right of the Page -> 
Account Settings -> Qualtrics IDs -> API / Generate Token -> Copy Token -> Open NVivo -
> Data Tab -> Survey Dropdown -> From Qualtrics ->  Select “Project” / “Survey” to 
download…   

 

 
 

• Qualtrics Offline App:  Qualtrics has apps that work on both iOS and Android devices 
that enable the collection of information while a person is offline…and the collected 
information may be uploaded to Qualtrics once the device is within range of Internet 
connectivity.  This means that information may be collected in areas without Internet 
connectivity.  (https://www.qualtrics.com/support/survey-platform/distributions-
module/mobile-distributions/offline-app/setting-up-the-offline-app/)  This feature 

https://www.qualtrics.com/support/survey-platform/distributions-module/mobile-distributions/offline-app/setting-up-the-offline-app/
https://www.qualtrics.com/support/survey-platform/distributions-module/mobile-distributions/offline-app/setting-up-the-offline-app/
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requires the use of the Qualtrics API token.  In this latter situation, the token should not 
be changed…or else data collected using that token will be lost.   

 
2.  New Navigation:   
 
The new navigation has the four top-level areas:   

• Survey:  Builder, Survey Flow, Look and Feel, Survey Options   
• Distributions:  Distribution Summary, and New Methods (Anonymous Link, Emails, 

Personal Links, Social Media, Offline App, QR Code, Purchase Respondents)  
• Data & Analysis:  Data, Text, Cross-Tabs  
• Reports:  Results (Initial Report, Add Filter) and Printed Reports (Survey Statistics, Email 

Reports) 
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3.  Capturing Survey Statistics (on the New Insight Platform): 
 

• There are some workarounds to capture auto-created Survey Statistics.  A main data 
download may be done, and using Excel, the time accesses and survey durations may be 
understood from that data.  Item analysis may be calculated from that data as well.  (In 
the past, Qualtrics had a space for “survey statistics,” but they deprecated that function.    

 
4.  Data and Databases:   
 

• It is possible to put in invisible questions as placeholders in a survey, so that all data 
from that survey may be automatically sent to a database (without disturbing data that 
is already in particular columns).   

• Or, such placeholder columns may be added manually afterwards with null data.   
 
Viewing (Raw) Row Data:   
 

To view row data,  
 
1. Go to the Data & Analysis tab. 
2. Select Data.   
3. Your view is the raw row data that you had access to in the 
former Qualtrics.   
4. Then Export if you want a data table.   
 
You can go to the dropdowns at the right for each row data and 
“View Response” for a record-by-record review.  Each record may 
also be exported to .pdf…but these apparently have to be done 

one-by-one (without a current batch export capability).  
 
5.  Text Analysis on Qualtrics:   
 
One of the new features of Qualtrics involves auto-generated text analysis (topic modeling).  
This may only be done for questions for which an open-ended text option is available.  (This is 
not for closed answer questions.)   
 

1. To access this feature, click into the target survey.   
2. Go to “Data & Analysis” tab.    
3. Select “Text.”  A message will be shown that reads “Analyzing text responses, this could 

take a few minutes…”  
4. When the analysis is done, another message will show:  “to start creating topics, start a 

search in the box below or click on the + (plus) next to any response”.  The text queries 
may use some text frequency counts and such.  Eventually, it may include topic 
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modeling algorithms (combinations of frequency counts, text clustering, text proximity, 
and other features). Right now, it is not very sophisticated.     

5. There is a dropdown next to the question, which enables a focus on particular questions 
at a time.  If a question is selected, then there is some processing online before that 
textual data is available for further exploration.   

6. A general text search may be done based on a seeding term to start the search.  Words 
may be connected with “and,” and exclusions may be set up with “not,” and ( ) 
parentheses may be used to help define order of operations for logic statements that 
include multiple exemplars, and filters may also be applied.  Text counts may be shown 
in bar charts in descending order (from most-frequent to least-frequent mentions).   
After search terms of interest are found, click “Create Topic,” and it will be added to the 
count at the top.  This is a kind of supervised machine learning, which is human-led 
(human-informed) and machine-supported.   

7. The plus sign enables annotation to a particular topic for value-added insights by the 
researcher.  Only alphanumeric characters and spaces may be used, and no special 
characters (#, @, +, etc.) may be used.   

 
6.  Online Reports (or Dashboard) in Qualtrics:   
 
Another feature in Qualtrics enables the creation of online reports (or dashboards) with summary data.  
These reports are hosted on Qualtrics servers, and the links to them may be hosted behind an eID and 
password-protected space.  Reports update automatically as new data is collected.   
 
To create such reports… 
 

1. Click into the target survey.   
2. Click on the “Reports” tab.   
3. Custom Pages may be added to the report with different information from the survey (usually 

by question).  The data is reported out usually as bar charts and also as tables with count data.  
Options for visualizations include data tables, bar charts, line charts, pie charts, “breakdown 
bars,” statistics tables, and gauge charts.   

4. Data elements may be dragged within a page from one location to the other with the dots at the 
right of each part of the data page.   

5. When reports are complete, they may be exported as PDF, Word, PowerPoint, and .csv files.   
6. Reports may also be offered publicly through a URL on the Web (an access code may be set to 

protect the data further).  (To set Report Options, go to the dropdown by the gear button at the 
top right.)  The online reports are not interactive to reach the underlying data per se, but it is 
possible to paginate through any multi-page reports.   

 
Below, new information is highlighted in Green.   
 
7.  Authenticator  
 
The Authenticator feature enables survey designers to have survey respondents verify their 
identities against a Contact List.  The Contact List may be pre-created by the survey 
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designer…may be populated through the “Request Survey Panel” feature (once the research 
has been approved through the IRB process)…may be populated by survey responses, and so 
on.  The Authenticator is set up through the “Survey Flow” area.   
 

 
 
Those using the Shibboleth integration for authenticator can have invited respondents checked 
for continuing ties with K-State.   
 
Or, they may have an open link which people may access and sign in using an electronic ID (eID) 
or K-State email or some combination of first and last name and other identifiers.  In this 
context, if the individual fails to authenticate, he or she will be given a second chance to 
authenticate via the K-State log-in page with their eID and password.   
 
Data from Shibboleth may be captured using the Embedded Data (variable) feature. Common 
captured data may include first name, last name, university email address, and so on.   
 
8.  Embedded Data  
 

It is possible to create variables (which come out as data 
columns) from three main areas in a survey:   
• survey metadata (geographical data, date data, IP address, 
panel identifiers, ReCaptcha Scores, duration scores, and 
others)  
• contact list (first name, last name, email, and other elicited 
and demographic data)  
• existing embedded data (other variables)  
 
These should be set sufficiently early before a survey is 
deployed, so that the data is captured.  It is not possible to 
retroactively capture this data unless the data is collected in 
some other part of the survey. The manual process of 
integrating the data with the output dataset is the most likely 
path. Within Qualtrics, there is a way to resubmit respondent 
responses to retroactively populate Contact Lists (and then 
only with responses that are fairly simple with a few 
fields)…but there is not a way to resubmit respondent 
responses if the data was never captured in the first place.   
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9.  Integration with Google Maps  
 
A K-State student has created a connection with the Google Maps API to enable the capture of 
latitude and longitude information from a Google Maps pin placed on a Google Map.  This may 
take some time to set up, but the information is available from GitHub at  
 
https://github.com/pkmnct/qualtrics-google-map-lat-long.   
 
10. Variable Weighting  
 
In Data & Analysis -> Weighting, it is possible to cluster various questions together as a 
composite construct (factor or component) for data export and analysis.   
 
Further, it is possible to weight various question data results as differing variables, in order to 
up-weight or down-weight questions for different analytical outcomes (assuming there are 
theoretical or other research-based reasons for up-weighting and down-weighting).  This can be 
done in SPSS, RapidMiner, or other data analytics tools, but this is also a feature in Qualtrics.   
 

 
 
11.  Comparing “Basic” vs. “Advanced” Skills in Qualtrics  
 

“Basic” Qualtrics Skills “Advanced” Qualtrics Skills 
 
Note: The division between “basic” and 
“advanced” skills here is somewhat arbitrary.   
 
My Project -> + Create Project 

• Setting up a survey 
o Informed consent (and IRB)  
o Integrating multimedia (16 MB 

limit) 
o Forcing responses  

 
Hour 1:  Building a Survey with Special 
Features 

• Planning for accessibility design and 
automated accessibility testing  

• Reviewing “Question Types” through 
a sampler 

• Setting default answers 
• Setting forced responses (or 

requested responses) on questions to 
prevent volitional or accidental 

https://github.com/pkmnct/qualtrics-google-map-lat-long
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o Aligning questions and 
response types 

o Using a broad range of 
question types  

o Using automatic choices for 
close-ended measure-type 
questions (including Likert 
scale types)  

• Sharing survey access via (verified) 
email accounts (and controlling for 
levels of access)   

• Ensuring basic accessibility in a survey 
design (alt-texting, transcription, 
proper uses of color, proper data 
table structures, and others) 

Tools -> Check Survey Accessibility  
To access the mobile device look-and-feel 
Preview:   
Top Right Button  -> Preview Survey  

• Ensuring mobile accessibility of a 
survey (for mobile information 
collection)…   

• Ensuring mobile-friendly questions.  
Some questions that may be 
problematic for mobile deployment 
will have an orange icon to the left.  In 
that case, a user can click the 
selection to the right to enable a 
mobile-friendly depiction of the 
question when a mobile device is 
being used to respond to the survey.  
For example, multiple choice 
questions will have stacked options 
for easier readability.  And a sequence 
of multiple choice questions will be 
“collapsed” for easier readability, and 
they can be “uncollapsed” to respond 
to the selections.    

• Deploying a survey  
o Sending out a survey in an 

open way; sending out a 
survey in a closed way (by 
invitation, by anonymous link)  

skipping of questions; adding 
validation (custom or other) for text 
fields (such as conformance to email 
addresses or telephone numbers)  

• Introducing branching logic to 
customize experiences based on 
grouping (of type, of performance, 
and other criteria); chaining 
sequences; chaining surveys 
(seamlessly)   

• Using piped text {a} for customized 
surveys  

• Setting triggers to script automated 
emails and / or populating of contact 
lists  

• Adding display logic to questions (or 
skip logic to the survey) 

• Setting up and using loop & merge 
feature (cycling through possible 
answers in a multiple-answer 
multiple-choice question, or selected 
answers in a multiple-answer 
multiple-choice question)   

• Setting up “carry forward” responses 
to use in subsequent questions 

• Setting quotas to limit number of 
responses to a certain query or 
answer 

• Using file upload question option for 
rich elicitation of multimedia data  

• Translating surveys using Google 
Translate and making corrections to 
the translations using UTF-8 character 
sets  

• Customizing the conclusion of a 
survey  

• Protecting a survey from 
manipulation   

• Using Qualtrics for Online Trainings 
and Data Recording:   

o HRIS and KSIS 
o Using scoring feature to treat 

surveys as assessments  
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o Turning off IP (Internet 
Protocol) address collection 
for anonymized response 
collection (geolocational 
information, PII) through 
“Survey Options”  

o Anonymizing email-related 
responses through “Survey 
Flow”   

• Changing the look-and-feel of a 
survey  

• Creating and launching a poll (with 
embed code on a website)  

• Tamper-proofing responses 
• Setting up a paid contacts list of 

respondents  
• Generating test responses to a draft 

survey (In Survey – Tools – Test 
Survey – Number of Desired 
Responses - dummy data)   (This 
feature is not available once a survey 
has gone live and has been used to 
collect actual data.  This will protect 
users against accidentally integrating 
faux data into real and actual data.)   

• Creating folders for organized survey 
access (and archival)  

• Making an auto-created report public  
• Accessing the Qualtrics library of 

templated surveys  
• Contacting Qualtrics staff for support 

and help  
 

o Using thresholds and contacts  
 
Hour 2:  Extracting Data for Analysis  

• Viewing contacts 
• Sending results to pre-made contacts 

lists and setting up email notifications 
to survey owners  

• Using the Authenticator to limit 
access to a survey (based on a pre-
defined contact list)   

• Going to social media platforms for 
respondents and tracking their 
points-of-origin 

• Extracting data from a survey for 
analysis  

o Analyzing a survey through 
“item analysis” using the 
“Survey Statistics” feature  

o Downloading data properly 
(comprehensiveness) for 
analysis  

o Subgroup analysis 
• Creating a cross-tabulation analysis 

(contingency table) using responses 
to particular questions (as variables) / 
chi-square analysis (empirically 
observed counts of a phenomenon vs. 
a purely random expected count)  

• Archiving a survey offline as a .qsf file 
and the related data as a .csv file in 
the same directory (to enable the 
recreation of both the survey and its 
linked data within Qualtrics)   

 
 
Hour 1:  Building a Survey with Special Features 
 

Question Types Overview 
 

• Text/Graphic Questions 
• Multiple-Choice Questions  
• Matrix Table Questions 
• Text Entry Questions 

• Loop & Merge Questions  
 

• Hidden Questions (Timing, Meta Info:  
Browser Type, Browser Version, 

http://www.qualtrics.com/university/researchsuite/advanced-building/survey-flow/anonymize-responses/
http://www.qualtrics.com/university/researchsuite/advanced-building/survey-flow/anonymize-responses/
https://www.qualtrics.com/support/survey-platform/survey-module/more-survey-module/generating-test-responses/
https://www.qualtrics.com/support/survey-platform/survey-module/more-survey-module/generating-test-responses/
https://www.qualtrics.com/support/survey-platform/survey-module/more-survey-module/generating-test-responses/
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• Slider Questions 
• Rank Order Questions  
• Side by Side Questions  

 
• Constant Sum Questions  
• Pick, Group and Rank Questions 
• Hot Spot Questions 
• Heat Map Questions 
• Graphic Slider Questions 
• Gap Analysis Questions 
• Drill Down Questions  
• Net Promoter Score (loyalty measure)  
• Highlight  
• Signature (digitally captured physical 

signature) (was removed and then 
reinstated)   

 

Operating System, Screen Resolution, 
Flash Version, Java Support, User 
Agent) 

 
• Captcha:  Completely Automated 

Public Turing test to tell Computers 
and Humans Apart  

• File Upload Questions  
• Questions from the Question Library   

 
Questions may also be brought in from the 
Question Library (either one’s own, the 
Global Qualtrics Library, or directly from 
named surveys.   

Setting default answers  
 
Advanced Question Options (gear button to the left of a question) -> Add Default Choices 
 
One downside to having default answers is that if you apply validation to the question, the 
system will see the default answer as a valid response even if the human survey taker has not 
placed an actual response.   
 

Adding questions 
To add a question, click the plus sign to add the question.  In the left 
panel, select the question type.  Set the parameters of the question, 
and you’re good to go!   
 
 
 

Planning for accessibility design and automated accessibility testing  
 
In Survey -> Tools  -> Check Survey Accessibility (in dropdown menu) 
 
Note that the accessibility test only tests for inherently inaccessible 

questions (those that require mouse actions.   
 

Recoding data elements:  Recode “Values,” “Variable Naming,” and “Question Export Tags” 
 
Survey designers may recode data elements:  the (numerical) values of a response, the names 
of variables, and the question export tags (the short labels for question data).  The recoding 
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may be done during the survey design…or even after data collection, with the changes showing 
in the report and the raw (downloadable) data.   
 
The following question types may have their values, variables, and question export tags 
recoded:  multiple choice, matrix table, rank order, self-by-side, constant sum, graphic slider, 
gap analysis, and NPS as Net Promoter Score (a measure of “customer loyalty” construct).  
Column titles for matrix data may be renamed.   
 

• “Values” refer to the points linked to each of the responses.   
• “Variables” refer to the names of the measures at the top.   
• “Question Export Tags” are the numbers describing the questions.   

 
Click selected question -> Click advanced question options gear box (to the left of the question) 
-> Editable elements will show (“Recode Values,” “Variable Naming,” and “Question Export 
Tags”) -> Check the ones to change  
 

Setting up branching logic to customize experiences based on grouping (of type, of performance, and 
other criteria); chaining sequences; chaining blocks and separate surveys (seamlessly)   

 
Log into survey -> Edit Survey (tab) -> Survey Flow -> Add a branch -> Define the condition to 
trigger the branch ->  Drag and drop the block that should be the next segment in the flow.   
 
Survey Flow -> Add Below -> Branch Feature -> Drag and drop the block that should be the next 
segment in the flow.   
 
The branching logic may depend on any of the following (or combination of the following):   

• the respondent’s response to a question;  
• embedded data;  
• specified device type;  
• defined quota;  
• or GeoIP location [(postal code, city, state/region, area code, country name, and country 

code; location from map), which may be transcoded to polygons or .shp / shape data].   
   
If the survey is changed and the logic no longer applies, the system will reflect that there is 
“invalid logic,” and the flow will revert based on the changes to the survey.   
 
There are a variety of ways to set up conditionals.  For example, there can be an overall “and if” 
or “or if” to indicate multiple conditionals.  Remember that “and if” combines the two, and the 
“or if” allows going forward if either case (on either side of the operator) in the expression is 
true.  (The system is set up as simple scripting.)   
 
The “Skip Logic” enables moving survey takers to another question based on their responses to 
a particular question / embedded data / quotas (numbers of respondents to a particular 
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question or answer) / panel  (contacts list) / GeoIP location / Loop & Merge [returning back to a 
prior question in a prior or different block in order to re-use the general question and answers 
(such as for repeating questions) / and device type; Loop & Merge also enables going through 
repeated question sequences based on prior responses, such as enabling respondents to 
describe their experiences with multiple products or multiple services].   
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Setting up a Loop & Merge question 
 
To use the Loop & Merge feature, first set up a prior multiple-choice (with multiple selection 
set).  In another block, the Loop & Merge question may be created.  Turn on the Loop & Merge 
at the top right corner of the block under “Block Options.”  Turn on Loop & Merge at the top 
left, and set the parameters for that feature.  Each Loop will have its own data set of responses 
once the survey is completed.   
 

Setting up “carry forward” responses to use in subsequent questions 
 
To carry forward the responses from single questions (to subsequent questions), it is possible to 
go into the Advanced Question Options (gearbox icon to the left of a question) and “Carry 
Forward Choices.”   
 
The carried-forward responses apply to the direct question, which follows.  To call on these 
choices, use the Piped Text for the receiving question.   
 

Using piped text {a} for customized surveys  
 
Piped text enables users to use text as variables in a question or part of a sequence in surveys 
to allow customization. For example, dynamically captured text or names or responses in a 
prior question may be embedded in a future question; it would look something like 
${q://QID20/ChoiceTextEntryValue} or be from “embedded data”.  Other text may be “piped” from 
pre-written messages stored in the library (which is unique to the user, unless it is a shared 
library).  Customization may make each “experience” of the survey (or training) unique to the 
user…and it may show acknowledgment of prior information (“listening”).   
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There may also be dynamic data piped from quota counts.  The date/time may be offered.  And 
so on.  The dropdown window for piped text sources include the following:  survey question, 
embedded data field, web service, GeoIP location, date/time, opt out link, panel (contact list) 
field, loop & merge, and quota.  (Piped text enables the inclusion of dynamism by including 
variables—information, texts, and elements that will vary.) 
 

Actions (in Workflows) have replaced email triggers (and contact list triggers) 
 
This new function enables a wide range of scripted behaviors.  It is beyond the purview of these 
notes to summarize.  (Email triggers are being phased out.  Older ones can still be accessed 
through Survey -> Survey Options -> Post Survey -> Edit Triggers )   
 

 
There are simple ways to use Workflows -> Actions -> to recreate email triggers.  (See the top 
left button in the screenshot below.)   
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We will walk through some of these today.   
 

Adding display logic to questions (including skip logic) 
 
Between questions and within blocks (and surveys), questions may be sequenced based on 
“Display Logic” and “Skip Logic.”   
 
Highlight question -> Advanced Question Options gearbox -> Add Display Logic ->  
 
A range of conditionals will follow…  If -> Question / Embedded Data / Quota / Contact List  / 
GeoIP Location / Loop & Merge / Device Type  
 



20 
 

“Display Logic” affects whether certain answers to multiple-choice questions are visible 
(displayed) or not.  For example, an answer may be displayed so long as the quota for the 
question has not been met…  (If Quota -> IDed Question -> Has Not Been Met…Display…)  
 
To add more display logic, just click the plus sign to the right.  (Additional requirements may be 
additive or either-or…and other sorts of logic relationships.)   
 
The “Skip Logic” enables users to skip a particular part of the survey or training and land right 
into another part.  (The assumption is that there is a sequence of questions that everyone takes 
unless there is selecting out of answers with display logic or skip logic.)   
 

Setting quotas to limit number of responses to a certain query or answer  
 
A “quota” is a limit that may be set to a particular question, at which time, a certain action may 
take place.  Quotas enable those sending out surveys to automatically control when the survey 
ends or other experiential aspects of the survey.   
 
In Survey -> Tools  -> Quotas -> “Add a Quota” -> Set Count -> Define Conditional Logic -> Set 
Action (once quota count is met) -> Save  
 
The types of possible actions once a quota has been met include the following:   

• End Current Survey 
• Prevent All New Survey Sessions 
• Do Not Display a Question… 
• Do Not Display a Block… 
• Trigger Web Service  
• None (For Skip Logic or Survey Flow)   

 
* If testing a survey, make sure to decrement counts when deleting the test data, or else the 
quotas will show all test data and omit space for actual responses.  If the test data was not 
decremented, a user can go to the Quotas and reset them, but they only reset to 0.  If other 
authenticated data has already been collected, then the quota denominator can be manually 
changed to a lesser number, so that there is not over-capture of data.   
 

Using file upload question option (16 MB limit) 
 
The file upload question option can be used to invite participants to upload images, audio files, 
PDFs, text files, or short video files as part of their responses.  Consider this feature linked to 
mobile devices with image capture capabilities (as one approach).   
 
From within the draft survey, insert a new question, and specify that it is a “File Upload” 
question type.  A further feature involves the ability to designate the “Content Type” through 
the Content Validation feature:  PDF, document, spreadsheet, graphic, (or) by various file 
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extensions (only .pptx files, for example)  (retracted by Qualtrics in July 2020…and was 
reinstated at K-State in early September 2020) 
 

Translating surveys using Google Translate 
 
Google Translate (https://translate.google.com/) enables various users to access its services 
through an application programming interface (API).  Qualtrics uses their service to enable 
survey makers to translate their surveys to various audiences.  Machine translation of 
polysemic language, though, is difficult at-best. There are varying estimates of how accurate 
such machine translations are, and the accuracy rate does vary between languages.  Some 
suggest that the accuracy rate of such translations is about 60%.  In other words, any 
translation of surveys should be vetted by native speakers of the translated-to languages.   
 
To access the Translate function, go to the top level of your Projects. Right click on the vertical ellipses:   
 
The wizard will take the survey designers through each question, which has to be translated 
one-by-one.  If the original text in the survey question changes, a new translation will have to 
be output for accuracy’s sake.  There is sometimes a wooden literalness in the translations, 
which will need to be corrected for by human editors.  The translations may be downloaded, 
revised, and re-uploaded to the particular question.  There are also ways to make edits en 
masse for one survey and to re-upload that translation.   

 
In Projects (top level) -> Right click survey  -> Translate Survey -> 
Select language  
 
The available languages are as follows (at the time of this 
training):  Arabic, Bahasa Indonesia, Bahasa Malaysia, Bosnian, 
Brazilian Portuguese, Bulgarian, Catalan, Chinese Simplified, 
Chinese Traditional, Croatian, Czech, Danish, Dutch, English-UK, 
Esperanto, Estonian, Finnish, French, German, Greek, Gujarati, 
Hebrew, Hindi, Hungarian, Italian, Japanese, Khmer, Korean, 
Latvian, Lithuanian, Macedonian, Mongolian, Myanmar, 
Norwegian, Persian, Polish, Portuguese, Romanian, Russian, 
Serbian, Slovak, Slovenian, Spanish, Swahili, Swedish, Tamil, Thai, 
Turkish, Ukrainian, Urdu, Vietnamese, Welsh, …and a link titled 
“Create Other Language.”  Qualtrics is technically enabled in all 
languages that are expressible on the Web (through the UTF-8 
and UTF-16 character sets).    
 
 
 
 
 

https://translate.google.com/
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Customizing the conclusion of a survey  
 
Edit Survey -> Survey Options -> “Survey Termination” section -> Selection (by clicking radio 
buttons)   
 
Use the  

• Default end of survey message 
• Custom end of survey message 
• Redirect to single response report  
• Redirect to a full URL  
• Send an additional thank you email from the Qualtrics library  
• Anonymize response  

 
Protecting a survey from manipulation  

 
There are a number of protections that may be implemented for surveys.  One is to control who 
has access to the survey, by using the “By Invitation Only” feature.  Password protections may 
be emplaced.  There are ways to control against multiple submissions from one IP address 
("ballot box stuffing").  There are ways to limit access to a survey only coming from a particular 
URL (uniform resource locator) or http address.  There are other protections, too, such as 
disabling web spiders from indexing the survey and reporting back on its presence to web 
search engines.  Also, survey expiration dates may be placed on a survey.   
 
Edit Survey -> Survey Options  
 

Using Qualtrics for Policy Compliance or Mass Scale Trainings and Data Recording (new) 
 
Qualtrics has an Application Programming Interface (API) that enables developers to connect 
the particular Qualtrics instance to information systems, like HRIS and KSIS at K-State.  We have 
automated ways to populate people’s records in HRIS and KSIS from their performance in 
trainings in Qualtrics.  Please contact the IT Helpdesk if there is interest in this.   
 
Also, automated trainings may be “scored” with particular points tabulated based on 
performance and follow-on actions based on performance (such as branching to other learning 
experiences and / or grade recording as passing or failing, and so on).   
 
In Survey Options -> Scoring -> Setting Score Values for Questions -> Survey Flow -> Embedded 
Field -> Name the Embedded Field “Score” -> Value Piped from “Scoring” Category -> Create 
Branch with Condition for Desired Score  
 
Scoring can also be set by particular categories. This can be helpful if there are different 
branches with respondents taking different paths and perhaps engaging different questions 
with different points possible.   
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To achieve this, go to the left menu:  Survey Options -> Scoring and set the scoring categories.  
Select a dropdown, and in that dropdown, add the values for the respective questions for that 
category.  Then, do the same for the other categories.  Be sure to be consistent and accurate in 
the assignment of points.  (With different categories, the overall Score should not be used…only 
the categorical ones.)   
 

 
 

A Contact List Option 
 

Or Create a Contact List (formerly Panel) that will be Populated 
with those that “Pass”  
AND  
Create a Contact List (formerly Panel) that will be Populated with 
those that “Do Not Pass”  
 
(Capture first and last names, email addresses, and such, in order 
to use the collected data as contact lists.  This information may be 
captured at any time in the survey.)   
 

Hour 2:  Extracting Data for Analysis 
 

Viewing contact lists (formerly “panels”)  
 
There are two general types of email contact lists (panels):   

1) An email contact list (“panel”) is a pre-defined group of those invited to participate in a 
survey (through verified emails).  Emailing particular groups at K-State will require 
permissions, and survey makers will not have access to the actual email lists (because of 
privacy rights). The contact lists are set up by people in IT once permissions have been 
verified.   
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2) Another contact list (panel) type is an extracted sub-group or sub-population of those 
who respond to a particular survey or who choose a particular answer to a multiple-
choice survey question. They may be groups who are self-defined by how they respond 
to particular questions.  They may be filtered into yet other contact lists based on 
demographic details (M/F, age group, class, race / ethnicity, background details, and so 
on).  They may also be filtered by IP address or geographical locations of origin.  It is not 
uncommon to have a contact list created on completion of a survey. Email lists may be 
exported from contact lists… 

 
Contact lists are OWNED by particular users. These lists are not generally shareable but may be 
downloaded and sent as a .csv file (in Excel).   
 
To view existing contact lists:   
 
Horizontal lines icon (button at the top left) -> Contacts > Click on selected contact list 
 
Once the Contact Lists have been accessed, a user may do any of the following:   
 
Note: While survey ownership may be transferred or shared (for collaborations), contact list 
(panel) ownership cannot; that remains with whoever was logged in when creating the contact 
lists / panels. (The workaround is to be logged in as the individual and to create contact lists for 
them if they cannot do it themselves. Qualtrics administrators can able such “masquerading” 
log-ins as others.)   

 
Sending results to pre-made contact lists (panels) and setting up email notifications to survey owners  

 
In Survey -> Tools  -> Panel Triggers (dropdown) -> Either:  “Add Respondent to Panel on Survey 
Complete” or “Add a Condition”   
 
A new “+ Create Sample” (at the top right) enables the creation of conditionals to populate a 
Contact List…  
 

Creating new contact lists (panels)   
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There are several ways to create new contact lists 
(panels).  At the top left at the three horizontal 
lines, go to Contacts.   
 
Click “+ Create Contact List”.  In the pop-up 
window, fill in the Name text field.  Select a Folder 
in which this Contact List will reside (or the 
contact list will just be Uncategorized).   
 
Then, members may be added in from the survey 
creator’s mailing list (of contacts), three ways:   
 

• Import From a File  
• Add Manually 
• Import from a Survey 

 
Contacts -> + Create Contact List -> …   
 
Import From a File (basic data structure) 
 

 A B C D E F G 
1 FirstNa

me 
LastNa
me 

PrimaryEm
ail 

ExternalDataRefer
ence 

EmbeddedDa
taA 

EmbeddedDa
taB 

 

2        
3        

 
Note the use of “camelcase code” (with capitalized elements), no blank spaces, and no special 
characters.  This is a .csv (comma separated values) type of file.   (The data should be in the cells 
below.)   
 
The second option is to add individuals manually.   
 
The third option is to “Import From a Survey.”  Identify the survey, and the desired elements 
(usually First Name, Last Name, and Email).   
 
To bring in members in an automated way using Contact List Triggers:   
In Survey -> Tools  -> Triggers -> Contact List Triggers ->  
 

Going to social media for survey respondents (and recording their points-of-origin) 
 
For those who have created open surveys and are interested in responses from social media 
platforms, it is possible to go to Distributions - > Social Media … and authenticate into Twitter, 
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Facebook, Reddit, Linked In, Google Plus, or Pinterest…and capture information about which 
platform respondents responded from for a particular survey.   
 

 
 
For more information, please go to https://www.qualtrics.com/support/survey-
platform/distributions-module/social-media-distribution/.   
 
The former approach of labeling the URL for the survey and using a text annotation after the 
live link does not seem to be working.   
 

Downloading data 
 

Basic data tables may be downloaded in various 
formats:  .csv (comma separated values), .tsv (tab-
separated values), XML (extensible markup 
language), and SPSS (data format for IBM’s SPSS or 
.sav).   
 
Depending on the types of analytics that may be 
run on the data, the downloads may be as 
“numeric values” (assuming the “Recode Values” 
has been applied correctly to scale values…and to 
dummy variables)… and / or as “choice data.”   
 
Dependencies and stepwise processes.  Those who 
use features like Loop & Merge, branching logic, 

randomization, conjoint analyses, and so on, should note that respondents cannot go 
backwards to prior questions prior to the stepwise sequences. The reason is that respondents 
who make certain selections or go down certain paths will be given different questions and 
prompts and survey experiences…and Qualtrics does not apparently record those paths.  Survey 
designers can use embedded data (variables) to capture some of this information specifically, 
but the system itself does not “remember” the custom paths that respondents took although 

https://www.qualtrics.com/support/survey-platform/distributions-module/social-media-distribution/
https://www.qualtrics.com/support/survey-platform/distributions-module/social-media-distribution/
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such paths may be inferred by the answers they can respond to (a respondent cannot answer 
questions which are not made visible to them)…  (This prior sentence also assumes that the 
respondents answered all questions or that forced-response settings encouraged full 
responsiveness.)  Generally, it’s a good idea to keep survey design simple and to always test 
survey sequences and the resulting output data… to make sure that such data is legitimate and 
analyze-able.  (Qualtrics enables the auto-creation of faux data for just such testing.  However, 
it is better to test with full human-created data in the actual research design to enable 
validation/invalidation of the survey instrument.  Researchers who go with assumptions of 
what they will retrieve from the system may often be incorrect.)   
 
Data for complex questions.  For complex questions like matrix tables and ranking questions, it 
is a good idea to go to Data & Analysis -> Reports.  Then, go to the specific complex question, 
and in the dropdown at the top right, download a .csv version of the data…  Qualtrics will often 
have additional calculations that shed light on the meaning of the data.   
 

 
 

Extracting data from a survey for analysis  
 
In Qualtrics, there are some nuances in extracting data.  Every time a person goes in to view 
reports, he or she has to “Create a New Report” in order to have updated report contents.  If 
older reports are selected, those will only reflect the data captured at that point in time.  
(Merely going to the reports area the first time will create an Initial Report.)  It may help to 
capture reports sequentially…at various points when data is being collected…to get a sense of 
the changes over time (time-based sequencing).   
 
Also, it is possible to filter the data based on responses to questions in order to create subgroup 
analyses (analyzing responses by segmenting respondents into subgroups).   
 

Re-identifying identities 
 
In closed surveys in which respondents are invited from pre-loaded “contact lists” (data fields:  
first name, last name, emails, at minimum), it is possible to request access to “personal data.”  
This is based on various conditions, such as whether the researcher needs such data and has 
legal approval for the data and has regulator cover for the research, and so on.  For such 
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studies, the researchers can only promise “confidentiality,” not “anonymity” because re-
identification makes the context single-blind, not double-blind.    
 

Some Cautions 
 
Avoiding accidental renumbering and re-sequencing of questions:  In the report view, it is not 
a good idea to click on the questions listed to the left because sometimes the mouse click is 
enough to move the question, and the question and results automatically re-number, making it 
hard to access the data in its original ordering.  It is preferable to use the Next Page arrows to 
page through a survey…(without changing any of its ordering).   
 
Downloading the full data set.  Also, if there are more than 100 respondents to any questions, 
it is important to not directly download the table with the download at the top left of the table. 
Rather, it is important to first click on the “Click here to view all responses” and then download 
the table, to ensure that all responses are captured.  
 
There are limits to output cumulative reports because much of the data are summary data.  
Also, the form of the data is not in an easily query-able raw data form.   
 
To extract data about the survey (and the item analysis):   
Reporting (tab) -> Survey Statistics  
 
To extract data about the survey, first, download a report...and then cycle through the web 
pages of the "Initial Report" (or other) in order to download the various tables of data.   
View Results -> View Reports -> Download ….   
 

Archiving a survey offline as a .qsf file and the related data as a .csv file in the same directory (to enable 
the recreation of both the survey and its linked data within Qualtrics)   

 
Sometimes, researchers may want to archive a survey and its related data offline--since there 
are a limited number of surveys an individual may have on the Qualtrics survey system. (Those 
who need greater access may contact a Qualtrics administrator in order to acquire expanded 
access.)   
 
To download the survey:   
Open the survey -> Tools dropdown  -> Export Survey (.qsf file) -> Select location for the file 
save  
 
To download the related data:   
View Results (tab) -> Download Data -> Set parameters -> Click .csv format (.csv file) -> Select 
location for the save  
 
To reconstitute the survey and data (import responses) from offline sources:   
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My Projects (tab) -> + Create Project -> From a File -> Import Survey -> Choose File -> Open -> 
Import  (AND)  
Data & Analysis (tab) -> Data -> Export & Import -> Import Data  
 

 
 
*   Incomplete data (for example, a non-response) is not reimported.   
 
“.qsf” stands for “Qualtrics survey format”.  “.csv” stands for “comma-separated values” 
format.   
 

Addendums 
 
12.  Testing a Survey before Going Live?  
Please test NOT from Preview (which is a light simulation), but test from the auto-generated 
randomized link.  Test on a number of Web browsers (Chrome, IE, Edge, Safari, Firefox, and 
others)…  Test to BREAK.  Don’t test to validate how you think it should work.  If you have 
branching logic, test every branch!  Be sure to see what the data look like on the back end as 
well (when it is downloaded).  Test how the data appear on the Reports, if you use the Reports 
function.  If you use the online data analytics, like the text analysis or the quantitative cross-
tabulation analysis, please test those as well.  Make sure to design your survey so that the data 
you get are valuable for the research and analysis.   



30 
 

 
13.  Auto-Numbering Questions (internal or external)  
 
There is a feature to enable renumbering of all questions once a 
finalized sequence is done.   
 
Start with Survey -> Tools -> Auto-Number Questions…   
 
A screenshot of the pop-up window appears to the left.  Inside 
Qualtrics is a “links manager” that manages to actual question 
number, so if you created various logic using the question 
numbers, do not worry.  When you re-number, you are only 
changing the surface viewable numbers, not the core numbers 
used for reference and branching.   
 

14.  Reports and Global Options  
 

In the Reports area, there is a “Global 
Options” setting to design how dashboards 
and reports work.   
 
To access this, go to the Report Options 
dropdown at the top right.  Select “Global 
Options.”   
 
 
 
 
 
 
 
 
 

 
 
15.  Want to Use a Calendar App for Date Input (by Respondents):   
 
Go to the Qualtrics Library.   
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Go to the Demographics section.   
Select Calendar & Date Questions, either the Survey or the Block.  
 

 
 
Use the gear wheel at the right to save the content into your own library.   
 

From your library, you can copy it into an extant 
survey…into your active work area…and so on.  
Always test survey functionalities from the live link 
(not Preview)…to make sure that this feature works 
as you assume.  Test all branching logic (all branches 
of that logic).  Test all displays.  Use various web 
browsers to test (Firefox, Chrome, Edge, Safari, and 
others).  Definitely use more than the browser you 
were in to build the Qualtrics survey (because you 
have settings that may affect how the survey actually 
performs for others).   
 
 

16.  Want to Acquire and Protect Partial Responses?   
If you need to acquire and protect partial responses, please put in page breaks between 
sections and / or questions.  The Qualtrics system will not save partial responses unless a 
respondent moves from one page to another.  This means if there is a one-page survey that is 
not completed before the respondent navigates away…or if the respondent misunderstands 
how to submit the survey by clicking past the last question…the data will be lost, and the 
respondent will not be practically identifiable for recontact.   
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17.  Inherited a Survey/ Project?    
As staff leave a university, they (or their supervisor) may request that their surveys be 
transferred to another staff member.  Anyone inheriting a survey should check the following 
before re-use:   
 

• Is there a public report of the data?  If a survey is in continuous use, whomever has the 
link will receive updates and the new data.   

• Are there email triggers?  Where do the emails go?  Who receives the updates?  
• Are there messages in the survey that point to someone else’s message library?  If so, 

the user of the inherited survey will not be able to update that message in the other’s 
message library and so should create their own.   

• Are there contact list triggers sending information to another person’s contact list 
(which are not share-able with other users on Qualtrics).   

 
18.  Brief Summary Wrap-up 

 
Caveat:  What is shown here are some of the capabilities of Qualtrics...and in very limited "use 
cases."  With a little creativity, these various functionalities may be deployed in much more 
complex and useful ways.   
 

• IRB Oversight:  All human-related research has to go through Institutional Review Board 
(IRB) review at Kansas State University (and virtually all other professional 
organizations).  Surveys also have to provide “informed consent” to the participants.  (K-
Staters have to go through IRB training to even access the tool.  Research partners who 
collaborate with K-Staters have to abide by IRB rules as well. Check with the University 
Research Compliance Office or “URCO” at K-State for more details.)   

 
• Accessibility:  Surveys should be as accessible and inclusive as possible.  Please see 

Section 508 (particularly 1194.22 Web-based intranet and internet information and 
applications).   

 
• Data Management:  Qualtrics is a cloud-based tool, and its survey is offered as software 

as a service (SAAS).  All data is stored stateside and does not get moved between server 
farms abroad.  These features may be critical for research that is sensitive and protected 
(generally anything that goes through IRB approval).  As a cloud tool, some aspects of 
survey design are auto-saved while others (like sequencing) require specific saving to be 
recorded.   

 
• Creating Text Contents:  When creating text contents, it is a good idea to clean all text 

of formatting by using a simple text editor (like Notepad) and then formatting using the 
Rich Content Editor view (unless individuals prefer to put in their own HTML tags in the 
HTML View).  Once contents have been integrated, be careful how new text is added 
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because a straight paste-in can ruin the whole Text/Graphic page.  And since there is 
automatic updating, there is no Ctrl + Z feature to undo the last update and to revert to 
the prior state.  (This is why it is good to have an external file version of the survey that 
is created as a survey is being created—if people are building their surveys straight to 
Qualtrics).   

 
• Professional Trust:  The company behind the Qualtrics Research Suite has a 

sophisticated handle on surveys, statistical analysis, quantitative and qualitative 
analysis, and technology.  The platform itself is used in a variety of ways. 
(http://www.qualtrics.com/)   

 
• Controlling Access:  Those who “own” the surveys should control for role-based access 

to their surveys and not by default enable people to have access into perpetuity.  
Likewise, they should not leave surveys open into perpetuity.   

 
• Judicious Use of Multimedia:  This online survey enables the uses of most of the extant 

multimedia file types in the world today.  If multimedia may enhance responsiveness 
and understanding (without being distracting or encouraging certain types of answers), 
then these file types should be used.  However, multimedia has to be accessible (per 
Section 508 guidelines).  

 
• Rich Data Analytics:  Qualtrics enables sophisticated types of data analytics, including 

special insights on the survey instrument itself and cross-tabulation analysis, among 
others.  These may provide some useful insights.  (Those who are engaged in marketing 
and product feature research may be interested in the Conjoint analysis feature.  K-
State has access only to the “self-explicated model” in which respondents provide 
feedback to direct questions about the desirability of particular features of a product or 
service package.  The Conjoint Analysis is set up in the Tools dropdown in the 
survey…and then is emplaced within the Survey Flow.  The data has to be accessed 
through a Data Export instead of through the Reports feature.)   
 
(In Sept. 2018, Qualtrics deprecated the self-explicated conjoint analysis in the license 
level for K-State, and now this is only available as part of a fuller conjoint analysis suite.  
This module costs in the four figures.)   
 
K-State does not enable the full conjoint analysis suite capabilities of Qualtrics.  (This 
added feature costs a lot more to the university’s annual site license.) However, if a 
survey is built properly, with the questions single-barreled and quantitative, it is possible 
to conduct a conjoint analysis and use SPSS to run the proper calculations.  (One K-
Stater said that it was fractional factorial analyses.  There is an online resource that may 
be helpful:  http://statmath.wu-wien.ac.at/courses/as_spss/Conjoint. ) 
   

• Collaborate:  Owners of surveys may choose to collaborate with colleagues, both within 
the institution and outside it.  This is done from the dropdown arrow to the right of the 

http://www.qualtrics.com/
http://statmath.wu-wien.ac.at/courses/as_spss/Conjoint
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survey at the top-level of the account.  When sharing with others, if they are within the 
institution, put in sufficient information for the system to find the individual, and then 
define the level of access they should have.  If sharing outside the institution, make sure 
that their actual email is used, so they may be identified accurately.  For schools that 
have several ways to represent email addresses (like @ksu.edu and @k-state.edu), have 
the individual go into their “Account Settings” and go to “User Settings”  to view their 
email address in the “Recent Logins” table.   

o Once an invitation to collaborate is sent, a clock starts running. There is 
apparently about a week during which the share is valid.  This is a new security 
feature in Qualtrics.   

o Note the number in the automated email notification.  To accept a share, go to 
“Accept Collaboration” at the top right of the receiving account…and paste the 
Collaboration Code from that invitation email into the form field.   

 
 

• Pilot Testing Surveys:  It is 
critical to dry-run all surveys and 
all branching logic paths through 
branching surveys (and not 
through the light simulation 
Preview feature, which does not 
show a live deployment and which 
does not capture data…but 
through the live survey link).  This 
testing may be done by releasing 

the survey in an anonymous link and having individuals access that link from different 
locations and with different “test” roles.   The testing should cover the entire sequence 
through to the data analytics, to ensure that the data format is correct and that the 
expected data format comes out coherently.  (You can auto-generate some faux data, 
but that only tests some aspects of a survey.  It is critical to have some honestly critical 
human testers.)  Ensure that scoring is correct in terms of data weighting (particularly 
for those using Likert and Likert-like measures.  If the scoring was not done prior to 
deployment, responses to a completed survey may have scoring applied afterwards.)  
Researchers will not want to "make work" by having incorrect question structures.   

 
• Saving a Pristine Master Copy:  It is a good idea to save a master copy of a survey in the 

survey owner’s library.  This way, parts or the whole may be copied out for usage.  It is 
also a good idea to save a copy out offline (as a .qsf format and as a Word format).   
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• Recovering a Prior Version of a Survey:  Qualtrics 
also enables the recovery of a prior version of a survey.  
If an accidental change was made, a user may go to Tools 
and select Versions…and revert to the desired prior 
version by selecting the desired one at the left and 
clicking “Restore.” 
 
• Recovering Lost Data:  There is limited ability to 
recover lost information up to a certain point.   
 

• Qualtrics Contact Lists (formerly Panels):  Some may want to use the Qualtrics 
commercial "Purchase Responses" feature. The base cost is $5 to $15 per response, with 
a minimum of 100 responses.  Additional targeting requirements will cost more. This 
may be accessed through the "Distributions" tab -> Purchase Respondents (in the left 
menu)  

 
• HelpDesk Support:  Qualtrics has started to restrict their Help Desk support to brand 

administrators in some cases. Regardless, they require usage of their centralized log-in 
system to verify identities before providing help, which can be a challenge.  In the past, 
their support personnel will call users directly; they will create short videos on 
TechSmith’s Jing to share insights.  Before contacting them, though, do review the Help 
documentation thoroughly as well as their FAQs (frequently asked questions).   
 

• Sharing De-Identified Data:  To share survey data (.csv, .tss, .sav, and others) that has 
been de-identified, none of the data records can be re-identified back to a known 
person.  Personally identifiable information (PII) should all be removed.  This includes a 
wide range of data:  Internet Protocol addresses, first name, last name, emails, 
telephone numbers, fax numbers, VIN numbers, car license numbers, photographs 
(facial biometrics), URLs, demographic data, geographical information (anything more 
specific than state level), and others.  There are computing standards for de-identifying 
data that should be followed (albeit without changing the informational value of that 
data).   

 
 
Where is your Qualtrics account (or where are they)?  Sometimes, K-Staters will have an initial 
account from Qualtrics.com (https://www.qualtrics.com/). They may have clicked “Free 
Account” and created one, or their colleagues may have invited them to collaborate on a 
survey, and an automatic email was generated from Qualtrics.  If a person’s email was put in 
incorrectly, the resulting email suggests that a person just has to click on a link and can create 
an account on Qualtrics.com that should enable them to collaborate.  From multiple 
experiences, it does not look like the trial account enables collaboration. Worse, if a survey 
collaboration invitation was made to a person with a Qualtrics account at K-State…and a person 
clicks the link and goes in through Qualtrics.com, then that share will be to a generic Qualtrics 

https://www.qualtrics.com/
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account…and will not be usable to the K-Stater (who will not see the shared survey in his / her 
listings in their K-State Qualtrics account).  What is needed is to have the person who “owns” 
the original survey set up another invite to the other collaborator at K-State with the proper 
email (such as, “shalin@ksu.edu#kstate”) and then log in to the K-State account and access the 
shared survey from there (survey.k-state.edu, not qualtrics.com).   
 
There have been multiple cases where people confuse which account they’re in (K-State’s or 
the free Qualtrics.com one).  For those who access their accounts through saved links in their 
browsers, check the URL to see where you are.   
 
Those who want to move surveys from Qualtrics.com to their K-State account can save the 
survey as a .qsf file and then create a new survey in their K-State account, and upload the .qsf 
file.  If there is related data that goes along with the original survey, that can be downloaded as 
a .csv file, and that can be uploaded into the K-State account…with very little lossiness (partial 
responses are usually lost…and it may be that uploaded files may/may not transfer).  I actually 
haven’t tried that.  This way, data from a Qualtrics.com account may be analyzed using the 
cross-tabulation analysis (Cross Tabs), multi-faceted variable analysis (Weighting), and text 
analysis capabilities (Text) in Qualtrics, along with the traditional analytics.   
 

 
Note: 

 
JavaScript:  Those who know Javascript may use that high-level language to 
program the presentation and behaviors of questions in Qualtrics. To 
access this, go to the particular target question.  In the question gear circle 
to the left, select “Add JavaScript…” 

They can also use this to process data in Actions.  They can control 
for various conditional experiences for survey users through Actions.  

Data may be obtained in JavaScript Object Notation (JSON) format 
for processing.   
 
 

Designing Complexity: 
 
For those creating more complex applications, realize that there are few “one-button” solutions 
for design challenges.  Rather, there are a mix of settings that have to work right for the 
particular desired outcomes.  Getting the various dependencies right is important.   
 
Disclaimer:  This handout is informational only.  Please test all branching logic, all 
functionalities, all data outcomes…  Please “test to break” instead of assuming that the survey 
works as intended.  [Assume it does not work as designed, and try to find and fix all errors.  
Some problems only show up in a dynamic context, with a live survey used by various people.]  
Qualtrics is a complex tool, and some parts of it seem like they should work but do not.  (This is 
an especial challenge in terms of Embedded Data, and more particularly, the dates.)  Also, 
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Qualtrics is a “living” tool, and its codebase is constantly changing.  This requires those who 
have live surveys out to be constantly learning about the tool.   
 
Contact:   
 
Dr. Shalin Hai-Jew  

Instructional Designer, Researcher  
ITS, K-State  
shalin@k-state.edu 
785-532-5262  

 
Updated April 2023   

mailto:shalin@k-state.edu
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