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Downloadable Handout in Two File Formats (URLs)  
 
These are updated just prior to (and often after) each training in many cases, so download the file just 
before the event (and maybe check after).   
 
http://www.k-state.edu/ID/IntroAdobeIllustrator.pdf 
http://www.k-state.edu/ID/IntroAdobeIllustrator.docx 
 
You can do searches over the handout to see if there is some note about whatever feature you’re 
interested in.  You do not have to read this through in sequence although you can.   

How to Approach the Two-Hour Training  
 

 
Blister Pack Lion  

 
Two hours is a very short amount of time.  This is only an introductory session which will showcase some 
basic aspects of a complex and powerful tool (that has been around since January 1987 and has evolved 
powerfully since then and has major elements of artificial intelligence / AI).  The best way to learn this 
and other ~ tools is through experiential learning…by taking on projects and solving problems as you 
proceed.  It helps to explore MS LinkedIn trainings (through the Manhattan Public Library)…and videos 
on YouTube…and other learning (based on however you like to learn).   
 
This session will be run as a conversation, so unmute yourselves and speak up as questions arise…and / 
or post to the chat.   
 
General Schedule  
 

Hour 1 
 

 

 
• General uses of Adobe Illustrator 2022 

(logos, icons, badges; scalable designs; 
animations; and others)  

 
• Adobe Illustrator Graphical User 

Interface (GUI)  
 

• Vector visuals and scalability ; raster 
images and less scalability (based on 
spatial resolution / visual details)  

http://www.k-state.edu/ID/IntroAdobeIllustrator.pdf
http://www.k-state.edu/ID/IntroAdobeIllustrator.docx
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• Setting the proper type of workspace 

(based on your digital product)   
• Choosing an opening file type (and 

relevance of)  
• Setting up rulers and non-printing 

smart guides (with snap-to 
capabilities) 

• Born-digital seed (draw digitally), 
born-analog seed (for documents, 
diagrams, print photos, freehand 
drawings, and others)  
 

• Some walk-throughs of work with 
strokes (lines) and fills (and textures), 
curved lines, the width tool to enable 
changing stroke/line width manually 
(customized)  

  
Hour 2 

 

 

 

 
• Transcoding between raster – vector, 

vector to raster  
• Manual trace  
• Automated image trace  
• Various filters in Adobe Illustrator 

2022 
• Layers and how layers generally work  
• Masking (and various types of masks)  
• Applying gradients (linear, radial, etc.)   

 
• Or some selection of features and 

capabilities  
 

• Light troubleshooting  
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Preferences between Adobe Photoshop 2022 vs. Adobe Illustrator 2022  
 

 Adobe Photoshop 2022 Adobe Illustrator 2022 
Substance (but transcodable 
between the software 
programs)  

Raster Vector  

Precision Pixel, Coordinate Positioning, 
Colors 

Stroke, Coordinate Positioning, 
Colors 

Scalability Limits of Pixels / Dots Per Inch Unlimited (for all size use cases)   
Drawing Pen Tools, Paintbrush Tools, 

Shapes, and others  
Pen, Pen for Curvature Drawing, 
Application of Paintbrush Types 
on Strokes, Shapes, Drawing 
with Shapes, and others 

Logos, Glyphs Suffices  More Typically  
Editing Layers, Filters, Others  Layers, Filters, Outlining View, 

Others  
Auto Selection By Color  By Variety of Attributes 

(Opacity, Color, Fill, Stroke, and 
Mixed Characteristics, among 
others)   

Inputs, Raw Artworks Raster  Vector to Maintain Editability, 
Multi-object Whiteboard as 
Better Analogy for Physical 
Workspaces; Vector Fonts and 
Font Families;  

Animation  Puppet Warp, Maneuverable 
Objects and Characters 

Printing Pre-flighting, Printers Marks, 
Print Inks 

Pre-flighting, Printers Marks, 
Print Inks, Pantone  

XML  Can be transcoded to XML for 
integration into websites 

Others    
 
Work Pipelines:  In truth, both software programs may be part of a work pipeline, with handoffs back 
and forth.  The either-or is a fallacious choice.  However, practically speaking, the learning curves require 
investment, so most people are better at one vs. the other.  The learning in each software will make 
acquiring the other easier, though.   
 
Preflighting for Publication / Deployment:  A “pre-flight” enables the software to make sure that all 
local links to artworks and such are solid and integrates all contents into a publishable file with all the 
standards indicated in the digital file.   
 
Your Preferences and Experiences:  Your preferences matter.  Your comfort level and familiarity matter.   
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Limited Use Case of the Presenter (Caveat):  The presenter uses the software as part of instructional 
design work…so this is a limited use case.  Don’t let the limits of the trainer limit you!   
 
Workspaces  
 
The respective workspaces are aligned to different needs of users creating different types of contents.   
 

 
 
 
Also, the Edit -> Preferences enable the software setup in a way for optimal functioning for the person.   
 
Also, see the importable / exportable “My Settings” in the Edit menu (above Preferences).   
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Preset Canvases Available  
 
When starting a new file, various canvases are available including free preloaded types of contents for 
mobile, web, print, film and video (bottom thirds and others), and web.   
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A Different Conceptual Model  
 
Assumption of knowledge of Adobe Photoshop as a basis?  Or starting cold?   
 
Make sure your scratch disk is sufficient for the various transforms and other work in Adobe Illustrator.  
(In Menu:  Edit -> Preferences -> Plug-ins & Scratch Disks…)   
 

 
 
 
Some Preliminary Understandings:   
 

• A stroke is a line that moves through various anchor points.  It can take on various attributes.   
• Virtually any path imaginable is expressible in the 2D workspace of Illustrator.   

 
• An open path is one which has a start point and an end point.   

 
o An open path can be closed onto itself by using the direct select tool to select both ends 

(anchor points) (hold down shift for multiple select).  Then, go to Object -> Path -> 
Average -> Join, and define the type of join (vertical, horizontal, or both).  Select both.  
Join.  This makes the one open path a closed one (without adding a direct additional 
stroke).   

 
• A closed path is one that does not have an open end.  It is a closed “loop” of sorts.   

 
• A compound path is a path of a certain type that can include holes (alpha) and can take applied 

colors (dragged on).   
 

• Anchor points may be created anywhere…to enable dragging and moving.   
 

• Every visual and piece of a visual is its own object.  Every piece has its own number (in terms of 
backend management of contents in Illustrator).    
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o Every piece has its own reference point (or origin point).  The object rotates around its 
reference point.   

• Illustrator is based on coordinates on a two-dimensional plane, with the x and y axes.   
 

• All elements exist in a hierarchy, whether a flat or tall stack.  The hierarchy is defined in the 
layers panel (in the properties panels to the right).   

o At the bottom of the layers hierarchy is a base layer, and it may be visible or invisible.  
(Digital visuals used to enable manual tracing—using a mouse or a stylus—are often 
placed at the bottom layer, used to inform to manual tracing, and then hidden or even 
deleted once the tracing is done.)   

o Any top layer is present in the visual (except for anything masked or clipped out).   
• All forms or shapes are created with strokes (lines, edges) and fills (colors or transparency within 

the shapes).  A polygon is a figure on a plane with a finite number of straight-line segments and 
potentially curved ones, too.  The number of sides may be referred to as n-gon:  3-gon, 4-gon, 
and so on.  The “n” refers to a number.  “Poly” just means “several…”  A polygon then is a shape 
with (at least) several sides.   

o All assets in Illustrator are eminently scalable, such as from a desktop image to a bus 
wrap or a building poster or aerial billboards and other visuals…  The use of equations to 
express lines, shapes, colors, textures, and such, means that a vector graphic can be 
expanded exponentially without degradation of the visual (vs. a bitmapped or raster 
image).   

• The main workspace may contain various art elements, artboards, and so on.  A user can decide 
what is expressed:  only what’s on the artboard, or all elements in the workspace.   

• All raster images can be vectorized, and all vector images can be rasterized.  With each change, 
additional capabilities are possible (depending on what edits are being done).  With each 
change, additional constraints are possible.  (The strengths and weaknesses of the respective 
vector or raster forms can be seen.)   

• The works in vector can be hyper precise.   
o It helps to understand basic geometry.   
o It helps to understand the degrees of a circle.   
o It helps to understand angles.  (Yes, from middle school.  It doesn’t get more complex 

than this though.)   
 

• Placing objects is somewhat different…so repeating objects may be placed around a circle such 
as numbers around a clock.   

• It is possible to create tile patterning and space out the tiles in different ways (such as for textile 
and flooring and other such patterns).  There are ways to lay out elements in grids that may be 
stretched or condensed.   

o Layout grids may be in various shapes:  classic grid, circles, and others.   
o There can be custom grids.   

• New elements may be added to a design.  They may be removed.   
 

• When working on an object, one can select the point of origin. When adding an effect, one can 
choose the point of origin (such as the fulcrum around which an effect is created).    
 

• Selection is powerful in Adobe Illustrator, too, such as selecting by color, by similar objects, by 
similar strokes, and so on.   
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o These tools are designed for fast work…so efficiencies are built into the software.   
 

 
The “magic wand” tool enables selection by dimensions of different objects (color, line stroke 
feature, or some combinations of features).  This enables a selection of objects in a 
combinatorial way.   
 

• There are plenty of fonts that may be used and font effects.  Typekit enables installing various 
font sets from the Creative Cloud.  [Access this at the top right of the Creative Cloud window on 
the Web.]   

o To set a default font, start at the Window menu -> Type -> Character Styles -> Normal 
Paragraph Style [or Paragraph Styles]   
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• There is a Preview feature (ctrl + y) to see the respective works in outlines (without any styles, 

without the GPU Preview).  (example below of “View Outline” view)  Another way to access this 
feature is through the menu:  View -> Outline / View -> GPU Preview 

 

 
 

 

 
 
(above:  outline view of the lion shape)  
 
(to the right:  GPU Preview at the top, outline view 
at the bottom)   

 

 
 

 
• It is possible to “recolor artwork” based on the built-in color wheel (in object bar above)…or 

through color themes from swatch sets or other artworks. It is also possible to select % of colors 
in the slider below.   

 
1. Highlight the vector graphic.   
2. Go to Edit in the menu bar.   
3. Select Edit Colors in the dropdown.   
4. Select Recolor Artwork.  
5. See the dropdown for the automatic reduction of colors. 
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Recoloring may also be done by pre-sets (such as swatches from the built-in Color libraries…) or by color 
reductions.   
 

 
 
Some examples of the color libraries may be seen in the dropdown illustrated here.   
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Or activate an object on the artboard.  The Properties panel to 
the right has a Recolor button that opens a window.   
 
See the “Recolor” button near the bottom of the pane.  
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• Mosaic Tiles (a texture effect) can be used to create color groups from artwork.  
• Collective colors may be used to create color swatch sets / color palettes.   
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• The library of colors has special palette sets.  (See 

below.)  The library link is at the bottom left of the 
swatches panel.   

o There are palette sets for skintones, scientific 
colors, and others.   

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• There is a puppet warp tool in the free 
transform area that enables the “jointed” 
movement of characters (static and dynamic 
motion).   
o An image file cannot be puppet warped, 
so you have to run the Image Trace first and 
Expand…and then go to the Advanced toolbar 
to the left and the warp flyout…and pick Puppet 
Warp.  Place pins to hold positions and to move 
positions.  (See screenshots.) 
 
 
 

https://helpx.adobe.com/illustrator/using/puppet-warp.html?locale=en_US&x-product=ILST%2F25.3.1&x-product-location=CCXStart-welcome%2F4.3.0.56&x-radarSession=9529E8E0F786451A962E67206FC0D5D3&x-appSession=&ute=true&uast=3&code=eyJhbGciOiJSUzI1NiIsIng1dSI6Imltc19uYTEta2V5LTEuY2VyIn0..UAW-O08O7ItAV5V6KiavGK0Fsri2rzUtVcLqcMLFjZEb3bea4XyXNbSqtKpb7vGDYml9kAiLJWudDPUmmumRq3f0qj1D0n02Vk2LNyvzsw9p9zHgb68KkSRt4z1kF6BHAbGF0jLp20HzKDK9TPEw2W5TImd49eLwD650fZlhcIAvFmPOYl8YjgpE93_7KZUZkBZ8ZCxTacFZUOa47k6xdOCvEJmLQ-ibBV_VOs5Wobjn6zIp0KzcCkbkb57TqP7NZJMC6owT_yFad8NbPBXSIp6MVtmNoTyMKpjqPP9fwVJyZAR-cXERz74FUup-7P-rc99kkaiPqDfvtns6G1IFrw
https://helpx.adobe.com/illustrator/using/puppet-warp.html?locale=en_US&x-product=ILST%2F25.3.1&x-product-location=CCXStart-welcome%2F4.3.0.56&x-radarSession=9529E8E0F786451A962E67206FC0D5D3&x-appSession=&ute=true&uast=3&code=eyJhbGciOiJSUzI1NiIsIng1dSI6Imltc19uYTEta2V5LTEuY2VyIn0..UAW-O08O7ItAV5V6KiavGK0Fsri2rzUtVcLqcMLFjZEb3bea4XyXNbSqtKpb7vGDYml9kAiLJWudDPUmmumRq3f0qj1D0n02Vk2LNyvzsw9p9zHgb68KkSRt4z1kF6BHAbGF0jLp20HzKDK9TPEw2W5TImd49eLwD650fZlhcIAvFmPOYl8YjgpE93_7KZUZkBZ8ZCxTacFZUOa47k6xdOCvEJmLQ-ibBV_VOs5Wobjn6zIp0KzcCkbkb57TqP7NZJMC6owT_yFad8NbPBXSIp6MVtmNoTyMKpjqPP9fwVJyZAR-cXERz74FUup-7P-rc99kkaiPqDfvtns6G1IFrw
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• There is a free transform tool, too, to enable 
reshaping of the image or objects.   
 

 
 
 
 
 
 
 

Blend Mode 
 
The “blend mode” tool enables the automated drawing of visuals in “in-between” states between a start 
and an end state.  In the visual below, the start state is a white rectangle, and the end state is a maroon 
rectangle.  The blend mode is “Smooth Color.”   
 

 
 

 
 
To access the blend mode, highlight the first and the last object in the sequence, go to Object in the 
menu -> Blend -> Blend Options -> and once the options are set, go back to Object -> Blend -> Make.  
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(The “make” will not be grayed out if the settings are correct.  The keyboard shortcut for the “make” 
includes holding down Alt + Ctrl + B simultaneously.)   
 
Typing along a Path  
 
The type tool (in the Tools Menu) enables access to various fonts.  The visual below illustrates the ability 
to write along a path, whether the path is part of a shape or is a line or is hand drawn, etc.  The visual 
shows maroon text written along the edges of a star shape.   

 
 
Distort and Transform along an Axis  

 
 
 
It is possible to draw a visual, such as a lens flare, and 
make copies of that visual radially around a center  using 
the Effect menu selection -> Distort & Transform -> 
Transform -> Rotate and Copies (settings in the window).   
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Visual Graph Tool for Data Visualizations  
 
 

• There is a visual graph tool.   
o These enable the creation of data 

visualizations as part of the 
layout.   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• There are resources in the Adobe Creative Cloud, with CC licensure (such as Adobe Fonts, 
templates, imagery, and others).  The licensure has to be maintained for access.   

 
• Glyphs may also be used.   
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• Symbols:  There is also a “symbol sprayer tool” and various symbols that may be selected from 
the toolbar to the left in the Essentials Classic and other workspaces.   

 

 
 
Check out the library of symbols.   
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• Adobe Illustrator work may be collaborative, and it may be shared virtually via the cloud, or 
otherwise.  The cloud-based versions are versioned, with a remembered history, so that the 
team can refer to an earlier version or return to an earlier version.   

o This sharing suggests that people need to work in ways that make handoffs easy:   
 clear informational labeling (of artifacts, of layers, of folders, of palettes, of 

color swatches, and others), 
 clear structuring of elements and artworks,  
 clear notations,  
 embedded artworks,  
 adherence to project standards (per stylebook),  
 editable project files (.ai),  
 and other aspects.   

 
About Pathfinder to Enable Shape Interactions  
 
Pathfinder enables the turning of lines and shapes into Paths…and Paths and Compound Paths enable 
more powerful editing of shapes and the creation of new shapes.   
 
Go to Window -> Pathfinder to turn on.   
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There are various ways to combine shapes, including overlapping, intersecting, adding, subtracting, 
excluding, minus back, dividing, trim, cropping, outlining, and others.   
 
Highlight the shapes, and then choose the various modes to select what you want.   
  

Light Refresher on Vector and Raster (before looking at Tracing)  
 
Illustrator allows the drawing of strokes (lines), paths, and shapes as Bezier paths to vector graphics, 
which are resolution independent and therefore can scale up exponentially since the computer is 
drawing the image from mathematical equations, not pixels (picture elements, or squares with defined 
colors).   
 
There is an interchange of raster to Illustrator, and vector to Photoshop, so each can handle the less 
native format to the tool.   
   

 Common File Types (by file extensions)   
Raster .jpeg, .jpg, .png, .gif, .mpeg4 
Vector .svg, .eps, .pdf, and .ai (Adobe Illustrator file) 
Other .webp (less “lossy,” lightweight image in Chrome, Firefox, Edge, and others; free 

converters available) 
 
To rasterize an image in Illustrator, the path is Edit -> Rasterize.  (screenshot below)  
 

  
 
Small note:  Complex .svgs can take a long time to open.   
 

https://developers.google.com/speed/webp
https://developers.google.com/speed/webp
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Manual (By Freehand) Image Trace  
 
A manual image trace involves placing a bottom layer with a reference image…and setting up a new 
layer on top…and using a stylus or mouse to trace over the underlying image freehand.  The paintbrush 
tool, the pencil tool, the pen tool, the curvature tool, and others may be used for the manual trace.  Or, 
the trace layer may be created with various shapes as well, given the shapes editing capabilities of the 
Shapebuilder and the Pathfinder.  Shapes may also be drawn freehand with the self-correcting Shaper 
Tool, which modifies a rough sketch into known shapes (circles/ellipses, squares, rectangles, triangles, 
and such).  In the art space, all objects in the world may be redrawn using known basic or primary 
shapes.   
 

 
 
Automated Image Trace  
 

• The “image trace” features enable raster images to be automatically traced to be turned into a 
scalable vector image.   

o After the image trace, click 
“expand.”   

o Right-click image to ungroup.   
o Each trace or segment is now 

editable.   
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The trace tool enables various types of traces.  A visual may be treated in various ways based on the 
original seeding image.  The user can decide how that image will be treated, such as a high fidelity 
photo, low fidelity photo, and so on.  The colors of an image may be reduced with “3 colors, 6 colors, 
and 16 colors.”  Color data may be changed to “shades of gray.”  A visual may be rendered as a b/w 
logo.  A visual may be changed into “sketched art, silhouettes, line art, technical drawing,” and others.  
In most cases, the image trace is either a representation of the original (just the strokes identified 
out)…or is reductive (with less visual information after the process).   
 

 
 
Traces can be reductive, such as by simplifying a visual to line art or reducing colors.   
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Neural filters, on the other hand, may be additive.  Colorization adds artificial color.  Style transfer can 
add color to a b/w piece.  New lines may be added with style transfer.   
 
Machine-corrected Freehand Sketching of Basic Shapes with Shaper Tool  
 
Click on the Shaper Tool in the toolbar to the left.  Then draw without lifting the cursor from the 
artboard.  The software will create the clean shapes even if the hand-made sketch is rough.   
 

 
 
Creating Particulate Effects  
 
Particulate matter—snowflakes, dust, rain, powder, flour, and others—may be created using filters 
(noise) and specialty brushes.   
 

 
 
 



26 
 

About the New Intertwine Feature in Illustrator 2023  
 

 
 
An example shows an “A” and a “B” intertwined.   
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SVGs as XML Code  
 
Scalable vector graphics are often built into websites.  SVGs can be turned into XML (extensible markup 
language) code.  In Illustrator, one can open a text window with the XML code.  (See below.)   
 
When saving a file as a .svg, go to “SVG Code” button at the bottom.   
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Turning Illustrator Files into Reusable Templates  
 

• Files may be templated (.ait).   
o Templates may be reused again and again for some level of consistency.   
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Some Basic “Getting Started” Terms  
 
 

 

anchor point

stroke

angle

curves

star polygon

rectangle polygon
(with solid blue fill and a heavy green stroke) triangle (with the blob brush tool)

and more...

path
straight line segment

no fill (alpha channel)

freeform shape

open stroke
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A Full Work Pipeline 
 
Think about Adobe Illustrator 2022 as a tool for a full work pipeline.  Various file types may be ingested 
and processed, and the same or other file types may be saved as, copied out, or exported.     
 

Inputs Outputs 
Place artwork (into an open artboard or 
workspace)  
 
Open an artboard (or set of artworks)  
 

 
 
 
Note that the list above involves digital imagery, 
digital text, and project files.    
 
 

Save as / save a copy  
 

 
 
Export as 
 

 
 
In general, the point is to export files in the most 
editable formats as possible.   
 

 
There are optimized work sequences based on the capabilities of the respective software programs.  It 
helps to pay attention as one is working to know where it is best to address particular transcoding and 
other work, for efficiencies.   
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Actions (automation):  Those who want to batch-process 
a number of images in a folder or other recorded actions 
may set up using the following path:  Window -> Action.  
These enable pre-recorded built-in macros/scripts (called 
“droplets” in Illustrator, as in drops of applets, I’m 
guessing)…  (See left.)  
 
But at the bottom right, there is a “plus” button which 
enables recording one’s own.  (See below.)  [Always save 

a pristine master set of images before auto-processing.]   
 

 
 
 
A Little (Unsolicited) Opinion Note:  The software tool is all about control and precision, but there is 
creative room for serendipity, chance effects, and fortunate “accidents.”  Creativity requires the prior 
elements.   
 
 

https://helpx.adobe.com/ca/illustrator/using/automation-actions.html
https://helpx.adobe.com/ca/illustrator/using/automation-actions.html
https://helpx.adobe.com/ca/illustrator/using/automation-actions.html
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To Start  
 
The pen tool is the main one for manually laying down lines.  These can be straight lines. These can be 
curves (with the tangent handles).   
Please check out various videos to see how this tool works.  Try https://youtu.be/tXpnKlUMZQA and   
https://youtu.be/V1ibvMmKp7U.   
As with anything, this feature will take practice.  
 
The curvature tool enables controls for putting down anchor points in sequential steps and the moving 
of the cursor to emplace a curve around each ensuing anchor point.   
Here is an excellent short video:  https://youtu.be/MLg8xQgEIfk.    
 
Various shapes can also be used to lay down lines. (These will include various types of unions and 
deletions and so on.)  This is called “drawing by construction.”  This requires seeing a drawing as the 
interaction of various shapes…with extra parts of those shapes excised.   
 
Various brushes come with Illustrator, too.  As digital tools, they come with diverse effects.   
 
The control strip across the top (under the menu bar) is context sensitive.  It shows a lot of what may be 
done with the activated (highlighted) objects in a workspace.   
 
Strokes (lines, edges) can be merged into shapes with the Shapebuilder tool.  Shapes may be combined 
or subtracted for various new shapes based on prims (primitive or basic geometric and other shapes).  
(Highlight shapes first (by ctrl + a to select all or by dragging over the shapes to highlight them), and then 
click on the Shapebuilder tool in the toolbar…and then click to activate the various shapes and drag 
across to include new shapes into a melded one.  The first clicked-on shape defines the color of the 
combined shape.   
(If you want to delete sections, highlight the shapes, go to Shapebuilder, and hold down alt as you drag 
over the parts that you do not want.)   
(If you want to remove a subsection, highlight the shapes, go to Shapebuilder, and drag over the section 
that you want to remove.  Make sure the pieces are ungrouped.  Drag out the piece using the general 
selection tool—not the direction selection one.)   
 
Some Keyboard Shortcuts (to get started)  
 
Hold down the spacebar brings up the temporary hand tool to enable dragging around the workspace 
(on the fly).   
 
To copy something, generally, just highlight, hold down alt, and drag.  The copy will be an exact visual of 
whatever it was copied from.   
 
To copy a layer, go to the layers panel, grab, and drag to the “add a layer” icon below.   
 
Ctrl + z undoes an action, in reverse order from the most recent.  (The history button in the right panel 
can be accessed to go back as well.)   
 
Ctrl + 0 (zero) zooms out of the zoomed-in view and resets to a full pasteboard view.   

https://youtu.be/tXpnKlUMZQA
https://youtu.be/V1ibvMmKp7U
https://youtu.be/MLg8xQgEIfk
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Ctrl and + zooms in.   
Ctrl and - zooms out.   
 
If selecting multiple objects, hold down the shift key and select objects by clicking on them.   
 
Click:  View + outline to see the shapes underlying the visuals (without the fills and other aspects that 
may get in the way of the underlying design).   
 
And:  There are various letter keyboard shortcuts that bring up frequently used tools.   
 
“a” goes right to the direct selection tool.   
“p” goes to the pen tool.   
 
Arrow keys can be used to “nudge” or move objects incrementally in particular directions.   
 
*  On a Mac, the “ctrl” would be “cmd,” and the “alt” would be “option”.   
 
Cool Visual Effects  
 
Sophisticated gradients (types) in all shapes and tints  
 

 
 
Making pattern files (tiles)  
 

Envelope effects for reshaping text as an image (with 
“live” editable type)  
 
3D and Materials (from Window -> … from Effect ->)   
o May be based on a Plane, Extrude, Revolve, 
Inflate, and others  
o May apply shadows 
o May apply artificial lighting  
o May move and rotate  
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o “Raytracing” (as in “light ray tracing”) involves the application of light reflectances and 
shadows with more sensitivities  
 

o May apply materials on some 
shapes and surfaces (with free 
.spsm and .sbsar files available 
online) (see goldleaf to the right) 
o May download free materials 
from the community and from 
Adobe  
 Just click the + to add to 
Illustrator in the 3D and Materials 
window (see below)  
o At this time, multiple 3d effects 
/ material effects cannot be applied 
to the same object.  It’s a once-and-
done situation (which explains why 
the pastries look awkward, in part).   
o Also, the size of the object to 
which the texture is applied also 
affects the look-and-feel.   
 
3D and materials applied:   
 
A pink frosted doughnut anyone?   
(Eat fast—just a quick glance—
without looking closely?)    
 

 
 

Or a marbled cake-y glazed one?                                                                  
 
The Substance materials do not wrap particularly intuitively on the various shape prims.  These require 
touchup.  (And even with touchup, mine do not look very appetizing, much less real.)  I also exported 3d 
objects from Photoshop but could not find one that would “take” inside the 3d space in Illustrator.   
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Free transforms  
 
Stylizing  
 
Warping  
 
Art materials simulations  
 
Brush strokes  
 
Pixelation  
 
Textures  
 
Reshaping fonts (by turning these to outlines)  

 
 
Next Steps and References 
 
Illustrator Tutorials (by Adobe)  
https://helpx.adobe.com/illustrator/tutorials.html 
 
The LinkedIn (formerly Lynda.com) resources from the Manhattan Public Library also offer several 
excellent Adobe Illustrator trainings.  This requires an active MPL library card, which is free for all 
residents.   
 
Presenter:   
 

Dr. Shalin Hai-Jew 
Instructional Design, Research        
ITS - K-State          
Hale Library  
shalin@ksu.edu   
785-532-5262 

 
Updated:  April 2023 

https://helpx.adobe.com/illustrator/tutorials.html
mailto:shalin@ksu.edu
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